Noul MacOS Catalina poate sa fie instalat și pe acele sisteme Mac ce nu sunt compabitile oficial.
Noul MacOS Catalina poate sa fie instalat și pe acele sisteme Mac ce nu sunt compabitile oficial.

Dacă vreți să faceți un experiment și să instalați noul sistem de operare MacOS Catalina și pe sisteme care nu sunt compatibile oficial trebuie să vă spun că se poate și că nici nu e așa de complicat, deși nu este ceva ce recomand. Secretul constă în folosirea lui DosDude Catalina Patcher, un instrument gratuit care patch-uiește kit-ul de instalare MacOS Catalina pentru a ocoli limitările date de hardware.

Trebuie să știți că deși în general sistemul de operare merge binișor și pe modelele mai vechi sunt o grămadă de chestii care nu vor funcționa și s-ar putea să vă treziți că mai aveți și probleme de performanță. Un exemplu ar fi lipsa funcției Sidecar.

Procesul nu este complicat: decărcați DosDude Catalina Patcher și folosiți-l pentru a vă crea kit-ul de instalare personalizat. Urmăriți mai jos cum se face:

Nu uitați, înainte să începeți asigurăți-vă că v-ați făcut copii de siguranță pentru datele importante și să sunteți pregătiți să reluați de la zero procesul de instalare a MacOS pe actualul sistem.

În principiu cu DosDude Catalina Patcher aveți posibilitatea să instalați MacOS Catalina pe:

  • Early-2008 or newer Mac Pro, iMac, or MacBook Pro:
    • MacPro3,1
    • MacPro4,1
    • MacPro5,1
    • iMac8,1
    • iMac9,1
    • iMac10,x
    • iMac11,x (sistemele cu AMD Radeon HD 5xxx și 6xxx vor fi aproape funcționale.)
    • iMac12,x (sistemele cu AMD Radeon HD 5xxx și 6xxx vor fi aproape funcționale.)
    • MacBookPro4,1
    • MacBookPro5,
  • MacBookPro6,x
    • MacBookPro7,x
    • MacBookPro8,x
  • 2008 toamnă sau MacBook Air mai noi sau Aluminum Unibody MacBook:
    • MacBookAir2,1
    • MacBookAir3,x
    • MacBookAir4,x
    • MacBook5,1
  • Începutul lui 2009 sau mai noi:Mac Mini sau MacBook albe:
    • Macmini3,1
    • Macmini4,1
    • Macmini5,x (sistemele cu AMD Radeon HD 6xxx series vor fi aproape funcționale.)
    • MacBook5,2
    • MacBook6,1
    • MacBook7,1
  • Early-2008 Xserve sau mai noi:
    • Xserve2,1
    • Xserve3,1

După cum vedeți lista este destul de generoasă și s-ar putea să facă fericiți pe mulți dintre voi.

ÎNSĂ: faptul că merge să puneți MacOS Catalina pe unul dintre modelele de mai sus nu înseamnă că și merită să faceți asta. E posibil să ajungeți la concluzia că nu a meritat efortul din cauza performanței mult mai slabe – da, e de neconceput ca marele Apple să nu fie în stare să facă un sistem de operare care să funcționeze decent pe modele mai vechi.

Alegerea vă aparține. La urma urmelor nu strică niciodată să faceți experimente, doar așa veț învăța.

via OSXdaily

LĂSAȚI UN MESAJ

Please enter your comment!
Please enter your name here