Cum repari No Apple CarPlay device found pe sistemele infotainment

0
Dacă v-ați lovit de problema în care iPhone-ul nu se mai poate conecta pe sistemul infotainment al mașinii și aveți mesajul No Apple CarPlay device found, treaba asta se poate repara relativ ușor.
Dacă v-ați lovit de problema în care iPhone-ul nu se mai poate conecta pe sistemul infotainment al mașinii și aveți mesajul No Apple CarPlay device found, treaba asta se poate repara relativ ușor.

Zilele trecute am avut neplăcerea să primesc mesajul ”No Apple CarPlay device found” și să văd că iPhone-ul 12 pe care îl folosesc refuza să fie identificat corect de către sistemul infotainment de pe Mazda 6 2019, în condițiile în care până în acel moment a funcționat fără probleme. Inițial am zis că este o problemă legată de cablul USB to Lightning folosit – l-am luat pe cel original de la Apple, se întâmpla același lucru.

Am oprit mașina, am repornit-o, inclusiv cu pauza de 15 minute necesară pentru ca sistemul să se închidă complet. Nu a funcționat. Am repornit iPhone-ul în speranța că poate aplicația CarPlay o să își revină, din nou fără succes.

Partea nasoală a fost că am încercat să îmi conectez Galaxy Note20 5G pe Android Auto și am avut un comportament similar, numai că asta m-a ajutat să îmi dau seama că problema nu era legată de telefon ci de sistemul infotainment.

Așa că am apelat la singura soluție pe care o mai aveam la îndemână: factory reset pe sistemul infotainment (ca să poți face asta e nevoie ca mașina să fie oprită, pusă pe modul Parking și cu frâna de mână trasă). După reset (ce a durat mai puțin de un minut), am refăcut setările și apoi am reconectat iPhone-ul. Mi-a cerut să îl autorizez și gata, problema a fost rezolvată.

Încă nu îmi dau seama cum am generat bug-ul pe sistemul infotainment și nici nu am reușit să mai repet problema. Mă bucur că am rezolvat situația fără să fiu nevoit să dac un drum la service-ul Mazda.

Așa că dacă dați de acest bug ”No Apple CarPlay device found” pe sistemele infotainment, înainte să vă duceți la service, încercați un factory reset pe device (nu și pe iPhone) și poate aveți noroc și problema dispare. Ulterior am citit că ar fi indicat și să ștergeți asocierea mașinii din Settings/CarPlay și abia apoi să reconectați telefonul.

LĂSAȚI UN MESAJ

Please enter your comment!
Please enter your name here